Problèmes "optionnels"

Ici, vous pouvez trouver de l'aide et des informations sur l'utilisation du forum. C'est également sur ce forum que vous pouvez poser des questions sur des problèmes que vous rencontrez.
Avatar du membre
André
Messages : 2399
Enregistré le : 17 avr. 2007, 14:02
Localisation : France. Nord

Problèmes "optionnels"

Messagepar André » 23 janv. 2008, 18:56

Bonsoir,
Rien à voir avec les champi-mignons mais ma question peut profiter à d'autres membres du forum. La réponse surtout...
Voilà : pourquoi les caractères gras, italique etc. bien effectués sur certains mots de mes e mails n'apparaissent pas lors de l'envoi et à la lecture ?
Impossible également de publier un tableau préparé sous Word (copier-coller) tout se mélange...
Peut-être devrais-je changer mon tapis de souris? ...
André

Avatar du membre
felicien
Site Admin
Messages : 1422
Enregistré le : 14 oct. 2005, 11:39
Localisation : Les Genevez (Suisse)
Contact :

Re: Problèmes "optionnels"

Messagepar felicien » 23 janv. 2008, 20:01

Bonjour André,

J'essaye et je regarde si ça fonctionne...

Par contre, pour les tableaux, c'est normal que ça ne fonctionne pas. Peut-être un jour. Pour mettre un tableau, il faut le mettre sous forme d'image (jpg) ou de PDF.

Edit: Bon, apparemment, ça fonctionne. Il faut sélectionner le mot à mettre en gras et simplement presser sur le bouton voulu. Cela entoure le mot avec des crochets (voir ci-dessous).
Fichiers joints
Image 1.png
Image 1.png (7.91 Kio) Vu 5923 fois
"Tous les champignons sont comestibles, certains une fois seulement." Coluche

Avatar du membre
André
Messages : 2399
Enregistré le : 17 avr. 2007, 14:02
Localisation : France. Nord

Re: Problèmes "optionnels"

Messagepar André » 23 janv. 2008, 20:54

Bon, je réessaye:
Edit: Bon, apparemment, ça fonctionne. Il faut sélectionner le mot à mettre en gras et simplement presser sur le bouton voulu. Cela entoure le mot avec des crochets (voir ci-dessous).
Et on ne voir rien...
J'ai mis Edit en Gras, Bon en italique et apparemmen en texte souligné...
J'disais bien que ça doit venir de mon tapis de souris...
André

Avatar du membre
Simon
Messages : 1342
Enregistré le : 15 mai 2007, 15:34
Localisation : Sud Touraine (37)
Contact :

Re: Problèmes "optionnels"

Messagepar Simon » 23 janv. 2008, 21:06

Moi, c'est pareil, je mets tout en gras pour voir...

je ne suis pas sûr qu'on soit sur le bon "emplacement" du forum ??...

salut les amicologues.

Simon

Avatar du membre
André
Messages : 2399
Enregistré le : 17 avr. 2007, 14:02
Localisation : France. Nord

Re: Problèmes "optionnels"

Messagepar André » 24 janv. 2008, 09:52

Bon, j'essaie cette fois sous Internet explorer et ça a l'air de marcher.

Edit: Bon, apparemment, ...

J'ai mis Edit en Gras, Bon en italique et apparemmen en texte souligné...
Finalement c'est un problème de Windows (ouf! je peux garder mon tapis de souris)...
André

Avatar du membre
Simon
Messages : 1342
Enregistré le : 15 mai 2007, 15:34
Localisation : Sud Touraine (37)
Contact :

Re: Problèmes "optionnels"

Messagepar Simon » 24 janv. 2008, 20:11

Salut les amicologues,
ca devrai être du gras...

Simon

Avatar du membre
Fifi
Site Admin
Messages : 11114
Enregistré le : 24 juil. 2006, 17:34
Localisation : Loire Atlantique, France

Re: Problèmes "optionnels"

Messagepar Fifi » 27 janv. 2008, 22:56

Le forum ne bugue pas... le problème n'est pas là. Vous ne savez pas cliquer !!! Hé Hé Hé !
L'amanite phalloïde a mauvaise réputation.
C'est pourtant l'un des rares champignons qui soit capable d'abréger les souffrances des myopathes.
Pierre Desproges

Avatar du membre
Simon
Messages : 1342
Enregistré le : 15 mai 2007, 15:34
Localisation : Sud Touraine (37)
Contact :

Re: Problèmes "optionnels"

Messagepar Simon » 28 janv. 2008, 13:31

Merci Fifi pour ton aide précieuse...

Salut les amicologues.

Simon

Avatar du membre
André
Messages : 2399
Enregistré le : 17 avr. 2007, 14:02
Localisation : France. Nord

Re: Problèmes "optionnels"

Messagepar André » 28 janv. 2008, 15:19

Fifi a écrit :Le forum ne bugue pas... le problème n'est pas là. Vous ne savez pas cliquer !!! Hé Hé Hé !


Essai :
Je réitère ma tentative sous Word : Edit en Gras, Bon en italique et apparemment en texte souligné...
Tout va bien mais quand je transfère cette phrase sur le forum la mise en forme disparaît …
Y'a donc bien un "problème" inhérent au forum.
André
Rien ne sert de penser, il faut réfléchir avant (Pierre Dac)

Avatar du membre
felicien
Site Admin
Messages : 1422
Enregistré le : 14 oct. 2005, 11:39
Localisation : Les Genevez (Suisse)
Contact :

Re: Problèmes "optionnels"

Messagepar felicien » 28 janv. 2008, 15:35

Andre38myco a écrit :Je réitère ma tentative sous Word : Edit en Gras, Bon en italique et apparemment en texte souligné...
Tout va bien mais quand je transfère cette phrase sur le forum la mise en forme disparaît …
Y'a donc bien un "problème" inhérent au forum.


Bonjour André,

J'ai compris le problème. Le forum ne peut pas prendre en compte la mise en forme sous word. La mise en forme se fait uniquement sur le forum avec la barre de menu:
Image1.png
Image1.png (19.47 Kio) Vu 5880 fois


Désolé André, mais ça ne se fait pas autrement...
"Tous les champignons sont comestibles, certains une fois seulement." Coluche

Avatar du membre
Fifi
Site Admin
Messages : 11114
Enregistré le : 24 juil. 2006, 17:34
Localisation : Loire Atlantique, France

Re: Problèmes "optionnels"

Messagepar Fifi » 28 janv. 2008, 19:37

Hé ben voilà ! Finalement c'est bien un problème Windaube (ou plutôt Microsoft, mais c'est pareil) !! Mais quelle idée aussi d'utiliser Word alors qu'on a un bel éditeur de message interne au forum ?!
Pour info, Word est un traitement de texte à ne pas utiliser pour copier-coller du texte pour le Web, cela part vite en vrille...
Simon a écrit :Merci Fifi pour ton aide précieuse...

Heureux de vous avoir rendu service !! ;p
L'amanite phalloïde a mauvaise réputation.
C'est pourtant l'un des rares champignons qui soit capable d'abréger les souffrances des myopathes.
Pierre Desproges

Avatar du membre
Simon
Messages : 1342
Enregistré le : 15 mai 2007, 15:34
Localisation : Sud Touraine (37)
Contact :

Re: Problèmes "optionnels"

Messagepar Simon » 28 janv. 2008, 22:59

Salut André, moi ce que je te propose pour que ç amarche c'est de virer le champi.net de tes favoris...
Puis de le rechercher sur Google en tapant : champi.net félicien, et là tu te remets sur la page d'entrée et tu le rerentres en favoris et là, ça devrait marcher, c'est comme ça que j'ai fait... je pense que l'un comme l'autre on a une adresse "batarde" avant le transfert du forum avec les chamgements que félicien y a rajouté.

A voir...

Salut les amicologues.

Simon


Retourner vers « Support pour le forum »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité